identification of spurious tx components

Re: identification of spurious tx components

Postby ks1h » Thu Apr 09, 2015 2:30 pm

Hi Ron,
Still working on that but I THINK it may have been a ground loop between keyer USB, computer, and Peaberry (with circulating RF). More to come ....

73, Ken KS1H
ks1h
 
Posts: 47
Joined: Sun Dec 22, 2013 6:50 pm

Re: identification of spurious tx components

Postby W4MMP » Thu Apr 09, 2015 2:38 pm

Ah, OK. I performed a bit more testing last evening regarding the hum issue. I found no hum on my signal while monitoring the signal with my Ham It Up clone. Only when I pushed the LO/Tune split upwards towards the upper 48KHz limit did things get wonky which is to be expected.
73
Ron / W4MMP
W4MMP
 
Posts: 579
Joined: Fri Jan 03, 2014 3:31 pm
Location: Lovettsville, Virginia FM19EG

Re: identification of spurious tx components

Postby W4MMP » Sat Apr 25, 2015 4:02 am

Hi Ken,

How is the hum issue going?
73
Ron / W4MMP
W4MMP
 
Posts: 579
Joined: Fri Jan 03, 2014 3:31 pm
Location: Lovettsville, Virginia FM19EG

Re: identification of spurious tx components

Postby ks1h » Thu Apr 30, 2015 7:38 pm

Hi Ron,
Just got back to the issue and right now I am in a complete state of confusion. The "hum" I see is 120Hz (NOT 60) and appears in both my Icom746Pro receiver and an old tube-type Drake 2B. On SpectrumLab display of the 746Pro audio I see lots of 120Hz harmonics. I do not see it, however, on the output Tx signal.That is a real mystery. The hum appears both on PeaberryCW and on AM/FM carriers of HDSDR. Right now I'm not sure if this is something the Peaberry is producing or something weird with my setup (ground loops or something else). More to come.

73, Ken KS1H
ks1h
 
Posts: 47
Joined: Sun Dec 22, 2013 6:50 pm

Re: identification of spurious tx components

Postby ks1h » Sat May 16, 2015 4:54 pm

Found it!!! It turned out to be the wall-wart power supply for my remote antenna switch (Ameritron RCS-8V). A toroidal choke on the power supply lead got rid of almost all of it. Bears a striking resemblance to the June QST article on "Accidental Mixers". I hear and see (on my audio spectrum analyzer) a little phase noise on the CW tone but that is all. Shouldn't cause much of a problem on CW at all.

Getting ready to use the Peaberry for some Field Day fun.

73, Ken KS1H
ks1h
 
Posts: 47
Joined: Sun Dec 22, 2013 6:50 pm

Re: identification of spurious tx components

Postby W4MMP » Sat May 16, 2015 5:16 pm

Hi Ken,
Glad you found it!. Yes, I bet an antenna switch is a great place to inject noise into the RF cabling plant ;) All my 12v appliances are attached to the station power supply (including a MFJ-4117 antenna switch). And I have chokes everywhere :!: ;)
73
Ron / W4MMP
W4MMP
 
Posts: 579
Joined: Fri Jan 03, 2014 3:31 pm
Location: Lovettsville, Virginia FM19EG

Previous

Return to Peaberry CW

Who is online

Users browsing this forum: No registered users and 2 guests

cron