Potential HDSDR problem

General discussion and support for the Peaberry SDR V2.

Potential HDSDR problem

Postby pilotcfii » Sun Mar 15, 2015 5:21 pm

My Peaberry is working fine most of the time. I do have an intermittent condition where the Peaberry is solidly in Tx mode USB with no power out, because the modulating tones stop 17 seconds into the JT65 transmission period (which is 48 seconds). WSJT-x is the top layer controlling software, and it thinks it is still sending tones. I have notice the tones have an odd fast warble quality to them when I get the failure. The layers look like this from top to bottom:
    WSJT-X
    vac
      DM780 Input (Receive) = Line 1 (Virtual Audio Cable)
      DM780 Output (Transmit) = Line 2 (Virtual Audio Cable)
    HDSDR
    Peaberry

I am running Win7 so I set up a monitor using Win7's sound properties. The monitor is using vac line #2 as the source and my system speakers as destination. It does not redirect the audio stream away from the normal Line #2 endpoints. Since I set up the monitor I have not had that problem, but as I said it is intermittent. I have also changed to a dummy load for the Peaberry.

I cannot rule out (yet) WSJT-X because I am running a development copy. I have a release copy that I will try next, but wondered if anyone else had run into this problem.
73
Dan Malcolm
K4SHQ CFI/II
pilotcfii
 
Posts: 130
Joined: Sat Dec 07, 2013 6:52 pm
Location: Alabama

Return to Peaberry SDR V2

Who is online

Users browsing this forum: No registered users and 1 guest

cron