Usb drops out and Hdsdr locks up after a few seconds of tx

General discussion and support for the Peaberry SDR V2.

Usb drops out and Hdsdr locks up after a few seconds of tx

Postby lumpy » Thu Oct 23, 2014 3:04 am

Hi Everyone

I thought I would pass this on.
I could not find mention of this problem in my search of the previous posts.
After taking the Peaberry v2 back out of the cupboard, where it had been resting for 6 months, I fully expected it to work as well as it did when I put it away..... unfortunately it would not transmit properly.
My Peaberry v2 would receive perfectly, drawing about 180ma at 13.8v. But in transmit, it would fail in from 5 to 10 seconds, depending on the band,and power. At that point, I would hear the Windows tone, indicating the Usb to the Peaberry had disconnected.... this would also lock up Hdsdr program under Win7 64 bit.
My older v1 version worked fine, with the same program, so cables and drivers were not investigated too much.
The transmit current into the Peaberry v2 was about 500ma and voltage 13.8v
I monitored output voltage at the regulators u15 ,and U1 and U2 and found that just before the usb shut down the voltage on the 3.3v regulator dropped to .9v..the U1 and U2 too, had a sad drop in voltage as the Usb failed.
Monitoring the downstream voltage of the fuse marked (b 0075), showed the voltage, when transmitting, change from about 12.5v to about 8v at which point the Usb would drop out. (I believe this is a 750ma hold fuse)
I had a parts box- 500 ma smd reset-able fuse which I piggy backed on the existing fuse, and it made the radio transmit correctly again... I will look for a proper replacement reset-able fuse as it seems to be the troublemaker .
I hope this note may help someone save a little time.

Regards, Dave VE3KCL
lumpy
 
Posts: 1
Joined: Thu Oct 23, 2014 2:17 am

Return to Peaberry SDR V2

Who is online

Users browsing this forum: No registered users and 1 guest