Config Confusion

General discussion and support for Iambino and the Iambic Keyer Shield.

Config Confusion

Postby kb3cuf » Mon Feb 17, 2014 2:39 pm

Hi- It appears the Iambino will not key the rig (via the FETS) if:

Powered by USB
and
No USB driver installed for the Arduino UNO

After I installed a driver for the Arduino it appeared to work, but I ended up using a generic USB supply and a cable to the USB port on the Arduino.

Is this a known condition or did I find a new "bug"?

73
Larry
kb3cuf
 
Posts: 44
Joined: Thu Feb 06, 2014 1:51 pm

Re: Config Confusion

Postby AE9RB » Mon Feb 17, 2014 9:55 pm

What you describe doesn't seem possible. Are you able to reproduce the failure by uninstalling the driver?
73 David AE9RB
AE9RB
Site Admin
 
Posts: 511
Joined: Thu Nov 15, 2012 5:27 am
Location: Portland, Oregon, USA (CN85ql)

Re: Config Confusion

Postby kb3cuf » Tue Feb 18, 2014 1:25 am

You are right, David. It turns out that the USB ports of the HP desktop will not let me key the rig, but powered by my netbook or a 5v USB power supply all is OK. None of the HP USB ports work- the keyer powers on and operates but will not key the radio. Sheesh... it worked briefly last night but is solid not working now. :o

73
Larry
kb3cuf
 
Posts: 44
Joined: Thu Feb 06, 2014 1:51 pm

Re: Config Confusion

Postby AE9RB » Fri Feb 21, 2014 4:42 am

A keyer and radio with different ground potentials would show this symptom. Put a volt meter between the two grounds and see if it's more than 0V.
73 David AE9RB
AE9RB
Site Admin
 
Posts: 511
Joined: Thu Nov 15, 2012 5:27 am
Location: Portland, Oregon, USA (CN85ql)


Return to Iambino

Who is online

Users browsing this forum: No registered users and 1 guest

cron