Build Problem Page 16 - Help Needed

General discussion and support for the Peaberry SDR V2.

Build Problem Page 16 - Help Needed

Postby ND6P » Tue Apr 14, 2015 6:29 pm

Hello,

I am at the point where I am testing on page 16. Instead of seeing a smooth noise floor on HDSDR, I see lots of garbage. In the lower display I see bands of audio about every 80 hz at about 10 db in amplitude. I've looked at all my soldering and it looks okay. Everything seemed to go fine on the software side as well.

I notice that if I mute the Peaberry recording level , both diplays on HDSDR lose all input, but if I adjust the recording level from 100 to 0 (unmuted), there is no change in the HDSDR displays.

Can I get some advise on this please?

Thanks,

Jim/ND6P
ND6P
 
Posts: 7
Joined: Tue Apr 14, 2015 6:09 pm

Re: Build Problem Page 16 - Help Needed

Postby pilotcfii » Tue Apr 14, 2015 9:36 pm

Some of the more knowledgeable people on this forum may have better ideas, but almost universally, builds at your stage with noise problems are soldering problems. In my own case that was true until I examined every soldier joint using at least a 10x magnification and good light.

When you get to the point of installing the bandpass filters, pay special attention to the soldiering on the inductors. Make sure that you have a good copper/soldier/circuit board connection. Some people have trouble because they didn't clean the insulation off the inductor/transformer wires well enough.

Good Luck. This is great little radio and you will enjoy it thoroughly when you are finished.
73
Dan Malcolm
K4SHQ CFI/II
pilotcfii
 
Posts: 130
Joined: Sat Dec 07, 2013 6:52 pm
Location: Alabama

Re: Build Problem Page 16 - Help Needed

Postby ND6P » Tue Apr 14, 2015 11:13 pm

Thanks Dan, that was the problem alright. After taking a long break, I looked at the pins on the 48-chip again and found one that had not been soldered.

I've removed the varnish from the leads on all the inductive components already, so I should be okay with that (fingers crossed).

73

Jim/ND6P
ND6P
 
Posts: 7
Joined: Tue Apr 14, 2015 6:09 pm

Re: Build Problem Page 16 - Help Needed

Postby pilotcfii » Wed Apr 15, 2015 1:12 am

Glad that that helped. I learned that the hard way. I have been soldiering for more than 50 years and a lot of that on a pro basis. I thought I could finesse it with the wrong iron. Well I was wrong. I ended up with a new Hakko iron that I could find the right tips for. My old Weller is still good but finding tips proved difficult.

Good luck with the rest of the build, and I hope to hear you on the air soon.

-73
73
Dan Malcolm
K4SHQ CFI/II
pilotcfii
 
Posts: 130
Joined: Sat Dec 07, 2013 6:52 pm
Location: Alabama


Return to Peaberry SDR V2

Who is online

Users browsing this forum: No registered users and 4 guests

cron