Output Power Jumps at Low Power

General discussion and support for the Peaberry SDR V2.

Output Power Jumps at Low Power

Postby enghamradio » Mon Mar 30, 2015 11:48 pm

I am using the Peaberry with a Hardrock-50 amplifier driver board combination. I noticed while transmitting JT65 after about 10 seconds the power jumped from 10W to about 20W. Further testing found that the Peaberry output power jumps from 0.2W to about 0.3W while transmitting FM into a dummy load after about 10 seconds. While slowing increasing the power slider in HDSDR I found there is a point at around 0.2W where the power suddenly jumps up. If I leave the power at the point when the power just jumps up, stop and start transmitting I can see the power jump up after about 10 seconds. I have two Peaberrys built for different bands. I can reproduce this anomaly on them both. If I set the power higher, the power is always constant. Has anyone else seen this anomaly? Does anyone know what is causing it?

Dennis
KE2GT
enghamradio
 
Posts: 13
Joined: Sun Jan 05, 2014 2:24 pm

Re: Output Power Jumps at Low Power

Postby WB8ENE » Tue Mar 31, 2015 11:34 am

Dennis,

Yes, I have experienced something similar. I don't have the driver board in my Hardrock-50, but when I tried to set the Peaberry output power to a level which produced 5W out of the amplifier, it was not stable. I'm not sure what the Peaberry was putting out at the time, but it was probably around 0.25W since the Hardrock-50 seems to have about 13dB gain at low power input levels.

73,
Art WB8ENE
WB8ENE
 
Posts: 47
Joined: Fri Jan 24, 2014 12:35 pm


Return to Peaberry SDR V2

Who is online

Users browsing this forum: No registered users and 4 guests

cron