Peaberry works well, but some questions

General discussion and support for the Peaberry SDR V2.

Peaberry works well, but some questions

Postby jcaulkins » Fri Jan 09, 2015 3:17 am

I just finished my Peaberry and it's working splendidly, I'm surprised at how much power it puts out compared to my RXTX.

The first question I have is, how do Peaberry owners go about using the Amp jack to key their amps. I have noticed on the schematic that the amp Jack is the emitter collector junction of a NPN transistor optocoupler. Do I use this to key a external relay and the use the relay to key the amps? I have no problem building such a circuit. I have a Hardrock-50 amp and it will not directly key it, but it will key my 5 watt pre amp fine.

Another question is regarding the ATU Jack. I have a Elecraft T1 ATU and I've plugged it into the Peaberry. I notice when I change bands the yellow light blinks. Is it supposed to automatically tune the antenna to the frequency or is that something that I would have done before hand and then it just switches to that band. I know I didn't ask this real clearly. I guess I just need to know how to properly use this feature.

The only other thing I'm concerned about is the amount of heat the voltage regulators put out. The radio is drawing proper amout of current according to the build instructions. I'm just concerned about the PCB cooking over on that side as even the bottom of the board gets so hot I can't touch it. Is this normal?

Joel
KB6QVI
jcaulkins
 
Posts: 25
Joined: Thu Dec 25, 2014 10:34 pm

Re: Peaberry works well, but some questions

Postby AE9RB » Fri Jan 09, 2015 3:55 am

I tested the amp jack on my HardRock-50 and HF Packer.

There's no software which has a "Tune" button for the T1. Use the button on the T1 itself. It will remember per-band tuning so long as it's plugged into a Peaberry.

Regulator heat is covered in the manual and many posts here ad nauseam.
73 David AE9RB
AE9RB
Site Admin
 
Posts: 511
Joined: Thu Nov 15, 2012 5:27 am
Location: Portland, Oregon, USA (CN85ql)

Re: Peaberry works well, but some questions

Postby jcaulkins » Fri Jan 09, 2015 4:09 am

So you tested it on your Hardrock, did it work? Did it key yours?

Joel
KB6QVI
jcaulkins
 
Posts: 25
Joined: Thu Dec 25, 2014 10:34 pm

Re: Peaberry works well, but some questions

Postby AE9RB » Fri Jan 09, 2015 4:24 am

Not just me. Others confirm the HR-50 can be keyed directly.
viewtopic.php?f=4&t=378&p=1868
73 David AE9RB
AE9RB
Site Admin
 
Posts: 511
Joined: Thu Nov 15, 2012 5:27 am
Location: Portland, Oregon, USA (CN85ql)

Re: Peaberry works well, but some questions

Postby jcaulkins » Fri Jan 09, 2015 5:33 am

Thanks, that's what I needed that know. After some checking tonight I found that the Peaberry will key the Hardrock or the driver amp, but not both at the same time, so I will have to devise some other method of keying. Sorry if I've asked questions that have already been answered, but I never have much success with the search functions of these boards.

Joel
KB6QVI
jcaulkins
 
Posts: 25
Joined: Thu Dec 25, 2014 10:34 pm

Re: Peaberry works well, but some questions

Postby kz1x » Fri Jan 09, 2015 6:42 pm

Since I get nearly full power out of my HardRock 50 when driving it directly from my Peaberry, I don't use the IPA stage.

NB: I do have all four FETs installed in the Peaberry PA.

I've found my HR50 needs about 3W to go full blat.
kz1x
 
Posts: 232
Joined: Wed Aug 07, 2013 1:28 am


Return to Peaberry SDR V2

Who is online

Users browsing this forum: No registered users and 2 guests

cron